Am I using the most updated operating system and version of Fieldwire?

Follow

Question: Is your device operating system up to date? Are you using the most current version of Fieldwire?

 

Device operating system

Apple devices (iPad, iPhone, iPod) Operating system of 10.0 or higher
Android devices (Jelly Bean) Operating system 4.1 or higher

 

Web browser versions

Fieldwire works on all web browsers, including recent versions of Firefox, Safari, and Edge all work.

Internet Explorer 11 works but is not recommended for the best experience. Fieldwire.com is optimized for Google Chrome.

 

Fieldwire app version

Current Apple iOS Fieldwire app version 1.8
Current Android Fieldwire app version 3.7583

 

  • If yes, – you are using the most up to date operating system and the current version of the Fieldwire app – then proceed to the next troubleshooting step in this article to address syncing issues.
  • If no, please go to iTunes or Google Play store to update your operating system and/or download the current version of Fieldwire.

Solution:  Update your operating system in the iTunes or Google Play store and/or download the current version of the Fieldwire app. You can also download the most current version of the browser you are using. This can help resolve many technical issues.

 

Have more questions? Submit a request